Home

Consultants, connect here

Home page > Plateform access

In order to access our WEB tools you need to install the Omnis Web Client plug-in. You can download it in the browser of your choice.

We have selected this plug-in for its quality, its user-friendliness and its speed. It is accessible from the web and ensures your data is secure.

Depending on which browser and which operating system you use there are several possible ways of installing the plug-in.

To help you access our application as quickly as possible here is a detailed explanation of how to proceed.


Windows

For Windows users (XP, Vista, Seven).

The plug-in is compatible with Internet Explorer 6/7/8, Firefox, Opera, AOL, Safari and Netscape, however we recommend that you use "Firefox 12.0". firefox 12.0


Mac

For Mac OS 10.x users

Although the plug-in is compatible with Safari, Firefox, Internet Explorer, and Netscape 7.x, we suggest that you use "Firefox 12.0". Firefox 12.0 :


Linux

For Linux Users

Although the plug-in is compatible with Firefox and Netscape 7.x, we suggest that you use "Firefox".